Problema con vlc

Forum openSUSE Leap Problema con vlc

Questo argomento contiene 0 risposte, ha 1 partecipante, ed è stato aggiornato da luigirubei luigirubei 06/02/19 alle 20:47.

Stai vedendo 1 articolo (di 1 totali)
  • Autore
    Articoli
  • #2046
    luigirubei
    luigirubei
    Partecipante
    @luigirubei

    Salve a tutti. Sono nuovo di openSuse, installata di fresco, e mi trovo alle prese con vlc che, quando tento di fargli aprire un film, mi dice:

    Codec not supported:
    VLC could not decode the format “h264” (H264 – MPEG-4 AVC (part 10))

    Qualcuno può darmi un suggerimento?

    Ciao

    Luigi

Stai vedendo 1 articolo (di 1 totali)

Devi essere loggato per rispondere a questa discussione.