Gecko linux Rolling (Mate) : Lingua di sistema Rimane in Inglese!!!

Forum openSUSE Tumbleweed Gecko linux Rolling (Mate) : Lingua di sistema Rimane in Inglese!!!

Questo argomento contiene 8 risposte, ha 4 partecipanti, ed è stato aggiornato da  Angelo Nardoni 15/06/18 alle 08:58.

Stai vedendo 9 articoli - dal 1 a 9 (di 9 totali)
  • Autore
    Articoli
  • #1976
    aldotar
    aldotar
    Partecipante
    @aldotar

    Buonasera a tutti, sono nuovo del Forum e di Opensuse quindi non sono tanto pratico. Ho impostato la lingua in italiano ma rimane sempre in inglese!!!!

    Mi aiutate gentilmente? Grazie (Mate)

    • Questo argomento è stato modificato 4 mesi fa da aldotar aldotar.
    #1978

    IvoErMejo
    Moderatore
    @ivoermejo

    ma quanto è piccolo il mondo…

    mi sa che ci siamo già sentiti in altri forum e anche su Facebook

    se vuoi c’è il gruppo su Telegram

    https://t.me/opensuseitalia

    per il tuo problema, ha installato la distro?
    hai scaricato il pacchetto della localizzazione per mate ?

    • Questa risposta è stata modificata 4 mesi fa da  IvoErMejo.
    #1981
    aldotar
    aldotar
    Partecipante
    @aldotar

    Ciao Ivo, certo che ci conosciamo dai tempi Mint10 e LinuxMindOS, certo la distro e’ installata e funziona benissimo. Se c’e’ qualche comando da terminale per installarla correttamente? in Yast2 la spunta alla lingua italiana e’ attiva!

    #1983

    IvoErMejo
    Moderatore
    @ivoermejo

    prova con questi programmi da installare

    language-pack-it language-pack-gnome-it aspell-it myspell-it witalian

    #1984

    Angelo Nardoni
    Partecipante
    @angelo-nardoni

    Io ho fatto l’upgrade dall’ultimo Leap al 15 attuale ed ho lo stesso problema: in particolare se mi loggo nella shell di root ottengo questi avvisi:

    -bash: warning: setlocale: LC_CTYPE: cannot change locale (it_IT.UTF-8,LANG=it_IT.UTF-8): No such file or directory
    -bash: warning: setlocale: LC_CTYPE: cannot change locale (it_IT.UTF-8,LANG=it_IT.UTF-8)

    Ho provato a controllare tutti i vari settaggi ma sembrano tutti ok. Insomma non riesco a venirne a capo, con il risultato di avere un mix di voci di menù italiane e inglesi…

    #1985

    Maurizio D Aniello
    Partecipante
    @maurizio-d-aniello

    Questo accade perchè non trovando un pacchetto lingue in rete non aggiornò tutte le lingue, quindi rimane in inglese.

    Apri il gestore software di YaST e apri la scheda Lingue per installare il correttore ortografico, la grammatica e altri pacchetti di lingue diversi per la tua lingua,

    Poi

    Apri lo strumento YaST Language e modifica la lingua principale del sistema, se lo desideri.

    nei sistemi con:

    Desktop Mate, XFCE, LXQt o altri minori:
    Seleziona la tua lingua nella schermata di login manager e accedi al tuo desktop.
    Se la lingua non cambia, si prega di riavviare il sistema e accedere di nuovo.
    Desktop Gnome o Plasma:
    Cambia la lingua del tuo account utente nelle impostazioni dell’ambiente desktop.

     

    #1987
    aldotar
    aldotar
    Partecipante
    @aldotar

    Ciao a tutti, ebbene ci sono riuscito.

    Ho lanciato piu’ volte il language installer e riavviato piu’ volte, e cambiato ovviamente anche lingua al Login Manager!

    grazie a tutti

    #1992

    IvoErMejo
    Moderatore
    @ivoermejo

    Ricordo che su Kde neon, dopo un aggiornamento, era diventato mezzo italiano e mezzo coreano.

    Dovetti agire su un file, nel quale scrivere LANG=it_IT.UTF-8
    quando mi ricorderò il nome del file e dove risiede, ve lo farò sapere

    #1993

    Angelo Nardoni
    Partecipante
    @angelo-nardoni

    Buongiorno, io ho risolto togliendo da yast e dalle impostazioni di sistema di kde la seconda lingua preferita che avevo (e ho avuto sempre), inglese americano. Per adesso mi va bene così, finalmente è tutto in una lingua sola!

Stai vedendo 9 articoli - dal 1 a 9 (di 9 totali)

Devi essere loggato per rispondere a questa discussione.