Ctrl+backspace non funziona!

Forum openSUSE Leap Ctrl+backspace non funziona!

Questo argomento contiene 6 risposte, ha 2 partecipanti, ed è stato aggiornato da  tramp 15/06/18 alle 16:55.

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #1989

    tramp
    Partecipante
    @tramp

    Ciao a tutti,

    ho installato Leap 15 con GNOME e mi succede una cosa bizzarra: la combinazione ctrl+backspace cancella solo un carattere, non tutta la parola precedente come succede di solito. Questo comportamento si verifica in Evolution ed in Gedit, mentre in Libreoffice ctrl+backspace cancella tutta la parola. Ho provato anche con Alt+backspace, ma ha lo stesso comportamento: cancella solo un carattere, non tutta la parola. Qualche suggerimento? Grazie!

    #1991

    Maurizio D Aniello
    Partecipante
    @maurizio-d-aniello

    il controllo dei tasti è di 3 stati:

    1. del programma. Nel programma si definiscono i tasti e il loro comportamento, vedi libreoffice.
    2. del desktop. In impostazioni del desktop si definiscono i tasti e il loro comportamento, se una tasto o sua combinazione fa una cosa qui ma è definito diversamente nel programma, vince il programma!
    3. del sistema Linux. Se qui si definiscono i comportamenti dei tasti in generale. Questo però perde in confronto del punto 2 e punto 1.

    Pare (dico pare) che qui è il punto 2 che è settato male, quindi controlla in impostazioni del desktop in Gnome

     

    #1994

    tramp
    Partecipante
    @tramp

    Grazie! In Settings -> Devices -> Keyboard vedo tutte le scorciatoie, ctrl + backspace non risulta assegnata. Potrei assegnarla qui? Quale comando devo usare per cancellare una intera parola?

    #1995

    Maurizio D Aniello
    Partecipante
    @maurizio-d-aniello

    io uso KDE e qui esiste un sistema più pratico, spero che ti risponda uno che usa Gnome.

    comunque è spigato in questo manuale nella sezione tastiera

    https://www.novell.com/it-it/documentation/sled10/pdfdoc/userguide_gnome_sp2/userguide_gnome_sp2.pdf

     

    #1996

    Maurizio D Aniello
    Partecipante
    @maurizio-d-aniello

    Mi viene un sospetto sono installati/aggiornati: libgnomekbd, libgnomekbd-lang, typelib-1_0-Xkl-1_0 ? nel caso metti

     

     

    #1997

    Maurizio D Aniello
    Partecipante
    @maurizio-d-aniello

    acusa il link giusto per gnome manuale è qui

    https://doc.opensuse.org/documentation/leap/gnomeuser/book.gnomeuser_color_en.pdf

    È in pagina 30

    #1999

    tramp
    Partecipante
    @tramp

    Grazie! Le librerie che hai indicato sono installate. La parte del manuale rimanda alla sezione dei settings sugli shortcut, c’ero arrivato sulla base del tuo primo suggerimento, ma quando cerco di aggiungerne uno nuovo non so cosa devo scrivere come comando.

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)

Devi essere loggato per rispondere a questa discussione.